Bug 501081 - remove mod_revocator rpm as a dependency
remove mod_revocator rpm as a dependency
Status: CLOSED ERRATA
Product: Dogtag Certificate System
Classification: Community
Component: Fortitude (Show other bugs)
unspecified
All Linux
high Severity high
: ---
: ---
Assigned To: Deon Ballard
Chandrasekar Kannan
:
Depends On:
Blocks: 443788
  Show dependency treegraph
 
Reported: 2009-05-15 17:52 EDT by Chandrasekar Kannan
Modified: 2015-01-04 18:38 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-22 19:35:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Removal of mod_revocator (15.74 KB, patch)
2009-06-08 22:01 EDT, Matthew Harmsen
no flags Details | Diff
Removal of mod_revocator (dogtag) (8.43 KB, patch)
2009-06-08 22:01 EDT, Matthew Harmsen
no flags Details | Diff

  None (edit)
Description Chandrasekar Kannan 2009-05-15 17:52:50 EDT
since mod_revocator doesn't currently work with mod_nss when it comes to the
nss forking model for initialization , we need to remove mod_revocator
from tps and RA dependency list and undo the mod_revocator configuration if any,
contigent upon, mod_nss OCSP configuration is known to work.
Comment 3 Matthew Harmsen 2009-06-08 22:01:22 EDT
Created attachment 346952 [details]
Removal of mod_revocator
Comment 4 Matthew Harmsen 2009-06-08 22:01:53 EDT
Created attachment 346953 [details]
Removal of mod_revocator (dogtag)
Comment 6 Jack Magne 2009-06-08 22:11:28 EDT
Attachments (id=346952) (id=346953) +jmagne.
Comment 8 Matthew Harmsen 2009-06-08 22:16:39 EDT
cd pki/base

% svn status | grep -v ^$ | grep -v ^P | grep -v ^X | grep -v ^?
M      manage/pki-install
M      manage/pki-uninstall
M      setup/pkicreate
M      ra/apache/conf/httpd.conf
D      ra/apache/conf/revocator.conf
M      ra/lib/perl/PKI/RA/DonePanel.pm
M      tps/Makefile.in
M      tps/lib/perl/PKI/TPS/DonePanel.pm
M      tps/apache/conf/httpd.conf
D      tps/apache/conf/revocator.conf
M      tps/Makefile.am

% svn commit
Sending        base/manage/pki-install
Sending        base/manage/pki-uninstall
Sending        base/ra/apache/conf/httpd.conf
Deleting       base/ra/apache/conf/revocator.conf
Sending        base/ra/lib/perl/PKI/RA/DonePanel.pm
Sending        base/setup/pkicreate
Sending        base/tps/Makefile.am
Sending        base/tps/Makefile.in
Sending        base/tps/apache/conf/httpd.conf
Deleting       base/tps/apache/conf/revocator.conf
Sending        base/tps/lib/perl/PKI/TPS/DonePanel.pm
Transmitting file data .........
Committed revision 568.



cd pki/dogtag

% svn status | grep -v ^$ | grep -v ^P | grep -v ^X | grep -v ^?
M      scripts/prepare_pki
M      setup/pki-setup.spec
M      ra/pki-ra.spec
M      tps/pki-tps.spec

% svn commit
Sending        dogtag/ra/pki-ra.spec
Sending        dogtag/scripts/prepare_pki
Sending        dogtag/setup/pki-setup.spec
Sending        dogtag/tps/pki-tps.spec
Transmitting file data ....
Committed revision 569.

Note You need to log in before you can comment on or make changes to this bug.