This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 501215 - subpackage lokalize for translators
subpackage lokalize for translators
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: kdesdk (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-18 00:01 EDT by Jens Petersen
Modified: 2009-07-02 08:44 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-02 08:44:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2009-05-18 00:01:45 EDT
Description of problem:
Is it possible to subpackage lokalize since kdesdk is rather big.
I guess most translators would only need lokalize from the package
so it would be nice to just be able to install it separately.
Comment 1 Steven M. Parrish 2009-05-29 20:59:17 EDT
Rex, Than, Kevin_Kofler  

Do we want to look at splitting this out as a subpackage.  Discuss at next mtg?
Comment 2 Steven M. Parrish 2009-06-28 16:08:02 EDT
Added to the agenda for this weeks KDE-SIG meeting.

-- 
Steven M. Parrish - KDE Triage Master
                  - PackageKit Triager
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Ngo Than 2009-06-30 13:01:02 EDT
the kdesdk package only takes 6.1M (rpm size) and it's not big. I don't think it does make sense to split it out. I would close it as WONTFIX
Comment 4 Rex Dieter 2009-06-30 13:22:44 EDT
Jens, is there any motivating factor other than size here?  If not, it seems the consensus of the team to opt not to split things.
Comment 5 Jens Petersen 2009-07-02 05:15:37 EDT
Another factor is that kdesdk brings in other things into the desktop menu which was not needed by translators.  I don't really understand why some of kdesdk is not separated upstream but anyway.
Comment 6 Rex Dieter 2009-07-02 08:44:29 EDT
Well, size + extra unwanted items is pretty close to the same issue.  OK, I guess we'll just stick with the kde-sig decision to not split (for now), sorry.

Note You need to log in before you can comment on or make changes to this bug.