Bug 50132 - video/mpeg Change has no effect
Summary: video/mpeg Change has no effect
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mailcap   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-27 02:44 UTC by Need Real Name
Modified: 2014-03-17 02:22 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-27 02:44:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-07-27 02:44:46 UTC
Description of Problem:
You have video/* associated with xamin in mailcap, so when a user changes the video/mpeg association in the gnome mime editor, it has no effect, unless they edit mailcap and rem out the video/* association.

After changing the mime type in the gnome mime editor for mpeg:
video/*; xanim %s
video/mpeg; gtv %s

How Reproducible:
Very

Steps to Reproduce:
1. Change mime type for video/mpeg to something other than xanim in gnome mime editor.
2. double click on a mpeg file, it still tries to use xanim because video/* matches before video mpeg


Actual Results:
Nothing changes because metamail finds the video/* association before the new video/mpeg one

Expected Results:
change of association for video/mpeg

Additional Information:

Comment 1 Bill Nottingham 2002-01-24 05:34:26 UTC
This was fixed for 7.2.


Note You need to log in before you can comment on or make changes to this bug.