Bug 501367 - Inverse popup message for presence of AC adapter
Inverse popup message for presence of AC adapter
Status: CLOSED DUPLICATE of bug 511176
Product: Fedora
Classification: Fedora
Component: gnome-power-manager (Show other bugs)
11
i686 Linux
low Severity low
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-18 14:51 EDT by Zoltan Siposs
Modified: 2009-08-20 08:29 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-20 08:29:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zoltan Siposs 2009-05-18 14:51:21 EDT
Description of problem: It shows inverse message in popup notification. When plug in power, it says power supply is off. when plug off power supply it says AC adapter is on.
Otherwise icon and battery level is correct, power management is OK.

Version-Release number of selected component (if applicable):
2.26.1

How reproducible:


Steps to Reproduce:
1. Connect or disconnect AC adapter to a laptop
  
Actual results:


Expected results:


Additional info:
Comment 1 Richard Hughes 2009-06-03 04:18:18 EDT
Can you try installing https://admin.fedoraproject.org/updates/F11/FEDORA-2009-5740 and https://admin.fedoraproject.org/updates/F11/FEDORA-2009-5728 and then reboot please. If it fixes things, please report that as positive karma for the update. Thanks.
Comment 2 James 2009-06-03 05:16:03 EDT
I see this with both those updates installed.
Comment 3 Bug Zapper 2009-06-09 12:04:08 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Richard Hughes 2009-08-20 08:29:41 EDT

*** This bug has been marked as a duplicate of bug 511176 ***

Note You need to log in before you can comment on or make changes to this bug.