Bug 501395 - System Set Manager cannot reboot machines
System Set Manager cannot reboot machines
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
RHN Stable
All All
low Severity medium
: ---
: ---
Assigned To: Grant Gainey
Red Hat Network Quality Assurance
https://rhn.redhat.com/network/system...
US=96400, Rally US3201
:
: 592952 (view as bug list)
Depends On:
Blocks: rhn-sprint47
  Show dependency treegraph
 
Reported: 2009-05-18 17:55 EDT by Dan H
Modified: 2010-10-23 05:40 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-02 16:52:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan H 2009-05-18 17:55:53 EDT
Description of problem:
A set created in System Set Manager cannot be rebooted, each machine must be rebooted individually.


Version-Release number of selected component (if applicable):
RHEL5 machines

How reproducible:
Always with RHEL5 machines

Steps to Reproduce:
1. Create a set
2. Install provisioning modules on machine
3. Try to reboot set: https://rhn.redhat.com/network/systems/ssm/misc/reboot_systems.pxt
4. No machines available for reboot
  
Actual results:
The web site doesn't give you the option to reboot any machiens.

Expected results:
To be able to reboot all machines at once.

Additional info:
A workaround is available by individually rebooting each machine at https://rhn.redhat.com/rhn/systems/details/Overview.do however this is long and tedious and prone to error as the reboot time needs to be specified for each machine independently.
Comment 1 Grant Gainey 2010-06-14 18:15:31 EDT
*** Bug 592952 has been marked as a duplicate of this bug. ***
Comment 2 Grant Gainey 2010-06-14 18:16:31 EDT
Perl code has a bogus heuristic for determining "later than RHEL3".
Comment 3 Denise Hughes 2010-06-18 14:43:08 EDT
Verified on webdev.

Note You need to log in before you can comment on or make changes to this bug.