Bug 501429 - [QLogic 5.4 bug] qlge - updates and fixes from upstream, part 2
[QLogic 5.4 bug] qlge - updates and fixes from upstream, part 2
Status: CLOSED DUPLICATE of bug 479288
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.4
All Linux
high Severity high
: rc
: 5.4
Assigned To: Marcus Barrow
Red Hat Kernel QE team
: OtherQA
Depends On: 479288 497413
Blocks: 460170
  Show dependency treegraph
 
Reported: 2009-05-19 00:33 EDT by Marcus Barrow
Modified: 2009-06-11 23:55 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-11 21:03:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
update -> .9 (56.64 KB, patch)
2009-06-01 15:09 EDT, Marcus Barrow
no flags Details | Diff

  None (edit)
Description Marcus Barrow 2009-05-19 00:33:28 EDT
This is the second group of updates from QLogic and  OEM testing.

1.       Performance improvements, using small buffer
2.       Support EEH
1.       Small buffer change to support 1024 buffers
2.       Jumbo frame issue with the small buffer change
3.       Loopback panic
4.       Link up notification
5.       Fw version display
7.       Bonding support
Comment 1 Marcus Barrow 2009-06-01 15:09:38 EDT
Created attachment 346124 [details]
update -> .9

add NAPI support and other fixes from .9 version. update version to .9
Comment 2 RHEL Product and Program Management 2009-06-03 13:21:10 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 3 Marcus Barrow 2009-06-11 21:03:54 EDT
This bugzilla is being closed because these updates were incorporated into a new version of the original driver submit...
Comment 4 Andrius Benokraitis 2009-06-11 23:55:31 EDT

*** This bug has been marked as a duplicate of bug 479288 ***

Note You need to log in before you can comment on or make changes to this bug.