Bug 501436 - livecd creation fails at fsck at end
livecd creation fails at fsck at end
Status: CLOSED DUPLICATE of bug 499452
Product: Fedora
Classification: Fedora
Component: livecd-tools (Show other bugs)
All Linux
low Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2009-05-19 01:56 EDT by Bruno Wolff III
Modified: 2009-05-19 14:11 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-05-19 14:11:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
output from livecd-creator run (1.16 MB, text/plain)
2009-05-19 01:56 EDT, Bruno Wolff III
no flags Details
Games kickstart (2.06 KB, text/plain)
2009-05-19 01:57 EDT, Bruno Wolff III
no flags Details
Included desktop ks (1.22 KB, text/plain)
2009-05-19 01:58 EDT, Bruno Wolff III
no flags Details
Nested included base ks (12.31 KB, application/octet-stream)
2009-05-19 02:00 EDT, Bruno Wolff III
no flags Details

  None (edit)
Description Bruno Wolff III 2009-05-19 01:56:57 EDT
Created attachment 344570 [details]
output from livecd-creator run

Description of problem:
I get errors at the end of the livecd creation in fsck resulting in failure to create the iso image.

Version-Release number of selected component (if applicable):

How reproducible:
Close to 100%

Steps to Reproduce:
1. run livecd-creator on the games spin
Actual results:
Error'd out near the very end.

Expected results:
Suceessful completion.

Additional info:
Command run:
livecd-creator -v -c fedora-livedvd-games.ks -f "Fedora-11-Live-games-i686" -t /
home/livecd/tmp --cache=/home/livecd/cache
Comment 1 Bruno Wolff III 2009-05-19 01:57:36 EDT
Created attachment 344571 [details]
Games kickstart
Comment 2 Bruno Wolff III 2009-05-19 01:58:09 EDT
Created attachment 344572 [details]
Included desktop ks
Comment 3 Bruno Wolff III 2009-05-19 02:00:03 EDT
Created attachment 344573 [details]
Nested included base ks
Comment 4 Jeremy Katz 2009-05-19 14:11:26 EDT

*** This bug has been marked as a duplicate of bug 499452 ***

Note You need to log in before you can comment on or make changes to this bug.