Bug 501453 - firefox 3.5 beta4 hangs up with gtk-qt-engine
firefox 3.5 beta4 hangs up with gtk-qt-engine
Status: CLOSED DUPLICATE of bug 501427
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-19 04:53 EDT by nucleo
Modified: 2009-05-25 19:06 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-25 19:06:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description nucleo 2009-05-19 04:53:30 EDT
Description of problem:
firefox 3.5 beta4 hangs up after closing if gtk-qt-engine enabled in KDE.

Version-Release number of selected component (if applicable):
Fedora 11
firefox-3.5-0.20.beta4.fc11

Steps to Reproduce:
1. Install gtk-qt-engine
2. Enable gtk style in KDE system setting and restart KDE
3. Start firefox and close
  
Actual results:
firefox process remains and takes 100% of processor time

Expected results:
firefox process exits after closing


Additional info:
If firefox runs with default style process don't hangs up.
To run firefox with default style command "GTK2_RC_FILES=/etc/gtk-2.0/gtkrc firefox" can be used instead of "firefox".
Comment 1 Matěj Cepl 2009-05-25 19:06:54 EDT

*** This bug has been marked as a duplicate of bug 501427 ***

Note You need to log in before you can comment on or make changes to this bug.