Bug 501581 - Update to 2.0 final
Update to 2.0 final
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: glusterfs (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-19 16:26 EDT by Gwyn Ciesla
Modified: 2009-06-15 21:49 EDT (History)
2 users (show)

See Also:
Fixed In Version: 2.0.1-2.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-15 21:49:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gwyn Ciesla 2009-05-19 16:26:30 EDT
It's out.  You have rc2 in rawhide.  I can do this if you lack the time (provenpackager).
Comment 1 Gwyn Ciesla 2009-06-05 08:48:46 EDT
Looks like you have it in CVS.  Any reason you haven't built?
Comment 2 Matthias Saou 2009-06-05 08:58:22 EDT
Because the F-11 freeze was already in effect, so I'll be pushing out 2.0.1 as an update for F-11 and building it against devel too.
Comment 3 Gwyn Ciesla 2009-06-05 09:10:12 EDT
Sounds like a plan, thanks.
Comment 4 Bug Zapper 2009-06-09 12:07:36 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 Matthias Saou 2009-06-11 04:58:09 EDT
My local mach builds of 2.0.1 go fine, but the koji builds for both F-11 and devel fail :
http://koji.fedoraproject.org/koji/buildinfo?buildID=105652
http://koji.fedoraproject.org/koji/buildinfo?buildID=105653
If anyone has an idea about what might be going wrong...
Comment 6 Matthias Saou 2009-06-11 08:05:09 EDT
Problem related to a bison generated file included in the release tarball it seems. The trivial fix is to initially rm -f libglusterfs/src/y.tab.c
Comment 7 Fedora Update System 2009-06-11 08:39:26 EDT
glusterfs-2.0.1-2.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/glusterfs-2.0.1-2.fc11
Comment 8 Fedora Update System 2009-06-15 21:49:33 EDT
glusterfs-2.0.1-2.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.