This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 501676 - Kernel 2.6.18-148 hangs on IBM Thinkpad T60
Kernel 2.6.18-148 hangs on IBM Thinkpad T60
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.4
All Linux
low Severity high
: beta
: ---
Assigned To: Prarit Bhargava
Red Hat Kernel QE team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-20 05:33 EDT by Dirk Willemans
Modified: 2009-08-05 06:24 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-05 06:24:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg kernel 2.6.18-146.el5 (21.95 KB, application/octet-stream)
2009-05-20 05:33 EDT, Dirk Willemans
no flags Details
dmesg kernel 2.6.18-148.el5 (22.64 KB, application/octet-stream)
2009-05-20 05:35 EDT, Dirk Willemans
no flags Details
hw info (13.64 KB, text/plain)
2009-05-20 05:36 EDT, Dirk Willemans
no flags Details

  None (edit)
Description Dirk Willemans 2009-05-20 05:33:46 EDT
Created attachment 344768 [details]
dmesg kernel 2.6.18-146.el5

Description of problem:
Kernel-2.6.18-148.i686.rpm, hangs on "INIT: version 2.86 booting" after 10 minutes 44 seconds, I have my login screen
With kernel-2.6.18-146.el5.i686.rpm, I have my login screen after 1 minute 20
seconds.

Version-Release number of selected component (if applicable):
kernel-2.6.18-148.i686.rpm
kernel-2.6.18-146.el5.i686.rpm

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:
Boot without a hang

Additional info:
https://bugzilla.redhat.com/show_bug.cgi?id=499999
Comment 1 Dirk Willemans 2009-05-20 05:35:36 EDT
Created attachment 344769 [details]
dmesg kernel 2.6.18-148.el5
Comment 2 Dirk Willemans 2009-05-20 05:36:21 EDT
Created attachment 344770 [details]
hw info
Comment 3 Dirk Willemans 2009-05-20 05:37:24 EDT
In the attachments you'll find dmesg of both kernels + output from dmidecode to get hardware info
Comment 4 Dirk Willemans 2009-05-20 06:22:36 EDT
In the attachments you'll find dmesg of both kernels + output from dmidecode to get hardware info
Comment 5 Prarit Bhargava 2009-05-20 08:15:35 EDT
Possibly a dup of 501176.

I am building *x86 rpms now and will attach them here for testing.

P.
Comment 6 Prarit Bhargava 2009-05-20 14:51:19 EDT
Ignore previous comment.  I was able to reproduce this on a T43 and this problem still occurs with the patch from 501176.

I am continuing the investigation.

P.
Comment 10 Prarit Bhargava 2009-08-03 09:08:49 EDT
Dirk, can you try the latest RPMS from

http://people.redhat.com/~dzickus/el5/

and report back with results?

Thanks,

P.
Comment 11 Dirk Willemans 2009-08-05 03:35:31 EDT
Prarit,

I tried kernel-2.6.18-160 and no problem while booting. Everything is working fine.

Thanks.

Dirk
Comment 12 Prarit Bhargava 2009-08-05 06:24:50 EDT
CLOSED as NOTABUG.

This appears to have been caused by another patch which has since been pulled.

P.

Note You need to log in before you can comment on or make changes to this bug.