Bug 501691 - <alt> <tab> window cycling broken after running 'yum update'
<alt> <tab> window cycling broken after running 'yum update'
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
10
All Linux
low Severity low
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-20 06:55 EDT by colin
Modified: 2009-06-28 20:22 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-28 20:22:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description colin 2009-05-20 06:55:05 EDT
I am running kde desktop on X86 (athlon X2)

I installed updates today (wednesday 20th May 2009) and reboooted.

The facility to display and choose between each running application has stopped working. Now nothing happens when I press <alt> <tab>.

[root@k8 yum]# uname -a
Linux k8 2.6.29.2-52.fc10.i686 #1 SMP Mon Apr 27 16:29:14 EDT 2009 i686 athlon i386 GNU/Linux



Version-Release number of selected component (if applicable):
 unknown

KDE Version 4.2.3 (KDE 4.2.3)

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:


This was a very large KDE update.
A complete log of all files that were updated is available on request.
Comment 1 Steven M. Parrish 2009-05-30 22:51:44 EDT
I am able to reproduce on my systems.  Can anyone else reproduce?
Comment 2 Steven M. Parrish 2009-06-28 20:22:47 EDT
I am now unable to reproduce.  Everything is ok with 4.2.4.  Going to close this as WORKSFORME.  Please feel free to reopen if the problem occurs again.

-- 
Steven M. Parrish - KDE Triage Master
                  - PackageKit Triager
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Note You need to log in before you can comment on or make changes to this bug.