Bug 5017 - LORAX: PLIP install crashes
Summary: LORAX: PLIP install crashes
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-09 08:05 UTC by Matts Kallioniemi
Modified: 2015-01-07 23:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-04-14 16:34:14 UTC


Attachments (Terms of Use)

Description Matts Kallioniemi 1999-09-09 08:05:45 UTC
I can not install Lorax over the parallel port. It crashes
inside 'modprobe plip'. The crash shows up in the
background on the blue install screen. It would be easier
to read the error if modprobe would direct its output to
another virtual console.

Is there another way to report Lorax bugs? I can not select
version 6.0.5 in the version box above.

Comment 1 Jay Turner 2000-02-08 13:05:59 UTC
PLIP support is broken starting with release 6.1 (and its betas) and that is the
problem you are seeing.  We are trying to determine the best fix for this
feature.


Note You need to log in before you can comment on or make changes to this bug.