Bug 501740 - RFE: satellite ready to create customized install media
RFE: satellite ready to create customized install media
Status: CLOSED DUPLICATE of bug 506485
Product: Red Hat Satellite 5
Classification: Red Hat
Component: New Feature (Show other bugs)
unspecified
All Linux
low Severity medium
: ---
: ---
Assigned To: Stephen Herr
Red Hat Satellite QA List
: FutureFeature
Depends On:
Blocks: 260381
  Show dependency treegraph
 
Reported: 2009-05-20 11:00 EDT by Thorsten Scherf
Modified: 2013-04-15 09:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-04-15 09:44:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Thorsten Scherf 2009-05-20 11:00:08 EDT
Description of problem:

There should be a function available in RHN Satellite which allows users to create customized iso images out of the channels available. Currently we have to maintain a second repo which pulls packages out of the Satellite (using reposync) and run manually build an ready to use iso image out of the files. 

revisor would help here, but unfortunately this tool is currently not working under RHEL.

Main PITA here is, that you already have all packages available in Satellite but for creating install images, you have to pull them out of the server into a second repo. wasted space, effort and time.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Stephen Herr 2013-04-15 09:44:50 EDT
I believe this request is fulfilled with the 'cobbler buildiso --standalone' functionality on the command line. This cobbler function is currently not supported, but is being evaluated for the release of Satellite 5.6. I will mark this request as a duplicate of that bug.

*** This bug has been marked as a duplicate of bug 506485 ***

Note You need to log in before you can comment on or make changes to this bug.