Bug 501744 - The vm resources pool displays 0 for memory and cpu when there are 8 cpu's and 36GB mem available
The vm resources pool displays 0 for memory and cpu when there are 8 cpu's an...
Status: CLOSED WONTFIX
Product: Virtualization Tools
Classification: Community
Component: ovirt-server-suite (Show other bugs)
unspecified
All Linux
low Severity medium
: ---
: ---
Assigned To: Steve Linabery
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-20 11:11 EDT by william
Modified: 2014-07-06 15:31 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-25 11:13:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description william 2009-05-20 11:11:55 EDT
Description of problem:
The VM resources pool shows in the summary pages 0 or - values for the cpu and mem. 

Version-Release number of selected component (if applicable):
0.99 cvs

How reproducible:
always

Steps to Reproduce:
1.start the ovirt server
2.add some nodes
3.create a vm pool
4. look at the summary page from the vm pool and see that there are 0 cpu's and memory available.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jason Guiditta 2009-05-20 11:14:18 EDT
When I do this with one working vm, I get 'CPU used:1, Available: -1' and similar for memory resources (summary tab)
Comment 2 Scott Seago 2009-05-21 15:25:46 EDT
Yeah looks like we need to generally clean up and re-validate the calculations we're doing here.
Comment 3 Steve Linabery 2012-09-25 11:13:25 EDT
This bug is ancient and the component no longer exists afaik.

Note You need to log in before you can comment on or make changes to this bug.