Bug 501808 - openjdk doesn't work with HP iLO
openjdk doesn't work with HP iLO
Status: CLOSED DUPLICATE of bug 497408
Product: Fedora
Classification: Fedora
Component: java-1.6.0-openjdk (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Lillian Angel
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-20 15:39 EDT by James M. Leddy
Modified: 2014-08-11 01:42 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-20 16:02:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James M. Leddy 2009-05-20 15:39:46 EDT
Description of problem:

I can't use openjdk with hp iLO.  This is a big part of my job.


Version-Release number of selected component (if applicable):

java-1.6.0-openjdk-plugin.x86_64 1:1.6.0.0-19.b14.fc11  

How reproducible:

always


Steps to Reproduce:
1. Fire up firefox
2. Click on remote console in iLO
3. A page will open up with "Starting applet" followed in a few seconds by  "Start: applet not initialized"
  
Actual results:
step 3

Expected results:
Java app comes up.
Comment 1 Lillian Angel 2009-05-20 16:02:32 EDT

*** This bug has been marked as a duplicate of bug 497408 ***

Note You need to log in before you can comment on or make changes to this bug.