Bug 501872 - Crash plasma and dolphin while mounting a flash drive
Crash plasma and dolphin while mounting a flash drive
Status: CLOSED DUPLICATE of bug 494932
Product: Fedora
Classification: Fedora
Component: DeviceKit-disks (Show other bugs)
rawhide
i686 Linux
low Severity urgent
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-21 03:54 EDT by ruslan
Modified: 2013-03-05 22:58 EST (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-21 20:19:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
plasma.kcrash (5.93 KB, text/plain)
2009-05-21 03:54 EDT, ruslan
no flags Details
dolphin.kcrash (4.64 KB, text/plain)
2009-05-21 03:55 EDT, ruslan
no flags Details
output plasma (65.34 KB, text/plain)
2009-05-21 03:56 EDT, ruslan
no flags Details
dmesg rawhide jf110 (120.47 KB, text/plain)
2009-05-21 03:57 EDT, ruslan
no flags Details
jf110.ubuntu.dmesg (1.47 KB, text/plain)
2009-05-21 04:00 EDT, ruslan
no flags Details

  None (edit)
Description ruslan 2009-05-21 03:54:07 EDT
Created attachment 344919 [details]
plasma.kcrash

When you connect your flash drive Transend JF110 (and earlier 168 series) KDE is not able to connect the drive. During these attempts falls plasma. When it restarted, trying again and again repeated falls. (Visually shows how the device flickers on the widget - it disappears, then reappears with great frequency. In doing so, if in time to press - startauet Dolphin and also drops:)

The system - the current rawhide
Comment 1 ruslan 2009-05-21 03:55:11 EDT
Created attachment 344920 [details]
dolphin.kcrash
Comment 2 ruslan 2009-05-21 03:56:00 EDT
Created attachment 344921 [details]
output plasma
Comment 3 ruslan 2009-05-21 03:57:31 EDT
Created attachment 344922 [details]
dmesg rawhide jf110
Comment 4 ruslan 2009-05-21 04:00:49 EDT
Created attachment 344925 [details]
jf110.ubuntu.dmesg

At the Ubuntu 8.10 bug does not repeat. attached gmesg
Comment 5 Kevin Kofler 2009-05-21 17:31:13 EDT
The fact that it doesn't work is a kernel bug, see the "Unable to mount partition table" errors. The crashes are due to libdbus, presumably triggered by the kernel bug somehow (the kernel seems to be looping, maybe the resulting flood of messages can't be handled). Neither is a KDE bug.
Comment 6 Kevin Kofler 2009-05-21 20:19:28 EDT
Actually this is caused by an udev script shipping with DeviceKit-disks. It should be fixed in today's Rawhide.

*** This bug has been marked as a duplicate of bug 494932 ***

Note You need to log in before you can comment on or make changes to this bug.