Bug 50189 - sawfish 1.0
Summary: sawfish 1.0
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: sawfish   
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
low
medium
Target Milestone: ---
Assignee: David Mason
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-27 19:42 UTC by Jay Berkenbilt
Modified: 2007-03-27 03:47 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-27 19:42:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Berkenbilt 2001-07-27 19:42:53 UTC
Since sawfish 1.0 is out, I'm just wondering whether we'll see it in
RawHide and hopefully in the next release of RedHat Linux.
I'm happy to see zsh 4.0.2 in rawhide, but surprised not to see sawfish
1.0.

Comment 1 David Mason 2001-07-30 15:00:39 UTC
sawfish froze after we did a RH feature freeze for the priority package level
sawfish is on. We must ensure a particular amount of testing time on certain
packages and this is one of them. There is not a whole lot of difference between
ours and 1.0 by the way.


Note You need to log in before you can comment on or make changes to this bug.