Bug 501909 - TBf8d6285a config.py:850:_getsysver:StopIteration
TBf8d6285a config.py:850:_getsysver:StopIteration
Status: CLOSED DUPLICATE of bug 495087
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
8
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-21 05:48 EDT by ezio
Modified: 2014-01-21 18:09 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-21 10:34:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
bug report (1.18 KB, text/plain)
2009-05-21 05:51 EDT, ezio
no flags Details

  None (edit)
Description ezio 2009-05-21 05:48:52 EDT
Description of problem:

The system doesn't update the software.
Comment 1 ezio 2009-05-21 05:51:00 EDT
Created attachment 344936 [details]
bug report
Comment 2 Chitlesh GOORAH 2009-05-21 06:26:26 EDT
how is it package "toped" related ?
Comment 3 ezio 2009-05-21 08:20:27 EDT
(In reply to comment #2)
> how is it package "toped" related ?  

Sorry, is an error. I don't know how is package my component.
Comment 4 ezio 2009-05-21 08:24:17 EDT
I found the component of my bug. Component: pirut.
Comment 5 seth vidal 2009-05-21 10:34:43 EDT
this is from fedora 8 - so this bug becomes 495087 now.

*** This bug has been marked as a duplicate of bug 495087 ***

Note You need to log in before you can comment on or make changes to this bug.