Bug 502020 - Pressing Right Ctrl when the screen is blanked causes a traceback in gui.py
Pressing Right Ctrl when the screen is blanked causes a traceback in gui.py
Status: CLOSED DUPLICATE of bug 245691
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-21 10:49 EDT by Alexander Boström
Modified: 2009-05-21 16:45 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-21 16:45:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Boström 2009-05-21 10:49:24 EDT
I was watching an upgrade from F10 to F11 (started through preupgrade) when the screen was blanked. I pressed the right control key to unblank it and got a traceback. Nothing happened when I pressed Ok in the "save to scp" dialog and I then noticed that the upgrade was actually continuing. I didn't dare click anywhere else in case that would make anaconda really abort, so I only caught what was visible on the screen:

anaconda 11.5.0.53 exception report
Traceback (most recent call first):
  File "/usr/lib/python2.6/site-packages/gtk-2.0/gtk/_lazyutils.py", line 32, in __getattr__
  File "/usr/lib/anaconda/gui.py", line 1462, in keyRelease
    if ((event.keyval == gtk.keysyms.KP_Delete
ImportError: No module named keysyms
Comment 1 Chris Lumens 2009-05-21 16:45:41 EDT

*** This bug has been marked as a duplicate of bug 245691 ***

Note You need to log in before you can comment on or make changes to this bug.