Bug 502126 - <simplelist> in html outputs has a border drawn around it
<simplelist> in html outputs has a border drawn around it
Status: CLOSED CURRENTRELEASE
Product: Publican
Classification: Community
Component: publican (Show other bugs)
2.0
All Linux
low Severity medium
: ---
: ---
Assigned To: Ruediger Landmann
Joshua Wulf
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-21 21:33 EDT by Dana Mison
Modified: 2014-10-19 18:57 EDT (History)
4 users (show)

See Also:
Fixed In Version: 1.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-25 23:52:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dana Mison 2009-05-21 21:33:21 EDT
Description of problem:
<simplelist> in html & html-single output has a border drawn around it, the pdf output doesn't and would be preferred.

it appears to be coming from generic table style in overrides.css since there isn't any specific css styling for <simplelist>

adding: table.simplelist { border-style: none; } to common.css fixes it.

Version-Release number of selected component (if applicable):
publican-0.45-0.el5

How reproducible:
everytime :-)

Steps to Reproduce:
1. add simple list
<simplelist type="horiz" columns="2">
    <member>Action</member>
    <member>CorePipelineProvider</member>
    <member>Emitter</member>
...
</simplelist>

2. make html-single-en-US

Actual results:
List is presented as expected but with a thin border around the outside

Expected results:
No border

Additional info:
Comment 1 Michael Hideo 2009-06-16 22:19:46 EDT
Adding to the QA run post docs.redhat.com
Comment 3 Jeff Fearn 2009-09-30 21:08:35 EDT
Committed revision 795 with this CSS change.
Comment 4 Fedora Update System 2009-11-17 21:18:24 EST
publican-1.2-0.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/publican-1.2-0.fc12
Comment 5 Fedora Update System 2009-11-20 00:17:26 EST
publican-1.2-0.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Fedora Update System 2009-11-25 09:52:34 EST
publican-1.2-0.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.