Bug 502198 - /usr/lib64/libmodbc.so.0 is not a symbolic link
/usr/lib64/libmodbc.so.0 is not a symbolic link
Status: CLOSED DUPLICATE of bug 460900
Product: Fedora
Classification: Fedora
Component: postgresql-odbcng (Show other bugs)
11
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Devrim Gündüz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-22 10:35 EDT by John Ellson
Modified: 2009-11-18 03:42 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-18 03:42:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Ellson 2009-05-22 10:35:24 EDT
Description of problem:
This package installs its library incorrectly.  Should use a softlink.

Version-Release number of selected component (if applicable):
postgresql-odbcng.x86_64 0:0.99.101-0.1.test1.fc11

How reproducible:
100%

Steps to Reproduce:
1. yum install postgresql-odbcng.x86_64
2.
3.
  
Actual results:
Running Transaction
  Installing     : postgresql-odbcng                                        1/1 
/sbin/ldconfig: /usr/lib64/libmodbc.so.0 is not a symbolic link

Expected results:


Additional info:
Comment 1 Bug Zapper 2009-06-09 12:19:57 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Michael Schwendt 2009-11-18 03:42:06 EST

*** This bug has been marked as a duplicate of bug 460900 ***

Note You need to log in before you can comment on or make changes to this bug.