Bug 502300 - xorg.conf gets reset on every boot
xorg.conf gets reset on every boot
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
11
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-23 06:27 EDT by Sneaky Carpet
Modified: 2014-03-16 23:18 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-25 09:13:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sneaky Carpet 2009-05-23 06:27:01 EDT
Description of problem:
My screen isn't properly detected when using a VGA cable instead of DVI (only have a VGA cable that's long enough for my setup), and manually setting the parameters in xorg.conf (like I've always done) is impossible because they're reset on every boot.


Version-Release number of selected component (if applicable):

How reproducible:
Very, at least on my setup

Steps to Reproduce:
1. Make changes to xorg.conf
2. Reboot
3. Discover that the changes don't stick
  
Actual results:
Changes don't stick

Expected results:
Changes made to xorg.conf stick, allowing me to set the correct resolution.

Additional info:
Using Fedora 11 preview with KDE
Comment 1 Bill Nottingham 2009-05-26 12:34:02 EDT
Are you using a live image?
Comment 2 Bug Zapper 2009-06-09 12:26:07 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Deepak Kumar 2009-06-24 16:50:14 EDT
I ran into a similar problem on FC 11 with gnome. Later I realized that the issue was because I had installed nvidia driver from rpmfusion. From the installation there was a script '/etc/init.d/nvidia' which changes xorg.conf on reboot. Perhaps this should not be a fedora bug?
Comment 4 Bill Nottingham 2009-06-25 09:13:53 EDT
Yeah, I've not seen any other reports of this, and I can't reproduce it.

Note You need to log in before you can comment on or make changes to this bug.