Bug 50235 - Compaq Neteligent 10/100 TX slow under 2.4.3-12 kernel
Compaq Neteligent 10/100 TX slow under 2.4.3-12 kernel
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-28 18:02 EDT by dbruno1
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-06 12:16:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description dbruno1 2001-07-28 18:02:58 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.3-12 i686)

Description of problem:
Running Redhat 7.1 on a Compaq DP6300 ith onboard Neteligent 10/100 TX
ethernet card (TLAN driver).  After intial burst, the card slows to the
point of being unusable for FTP, WWW access, etc.) No overruns or network
errors are reported.  No error messages of any kind are logged.  The stream
looks like a burst, a long pause, sometimes another burst, sometimes it
slows to less than 100 bps and never comes back.  Not the hardware.  I dual
boot Win2K and the card runs fine.  I disabled the card and put another
(non-TLAN driven) card in and everything runs fine, so I suspect the TLAN
driver.

How reproducible:
Always

Steps to Reproduce:
1.  Access the redhat website, or try to run realplayer to get a continuous
stream.  Some sites are usable, others die.
2.
3.
	

Actual Results:  Network traffic slows to a crawl (I have a cable modem)

Expected Results:  Normal network response time comparable to Win2K on same
hardware.

Additional info:

Note You need to log in before you can comment on or make changes to this bug.