Bug 502354 - No roster redrawing
No roster redrawing
Status: CLOSED DUPLICATE of bug 497950
Product: Fedora
Classification: Fedora
Component: psi (Show other bugs)
11
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Aurelien Bompard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-24 08:37 EDT by Dalibor Horinek
Modified: 2009-06-12 15:55 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-12 15:55:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dalibor Horinek 2009-05-24 08:37:41 EDT
Description of problem:
Psi doesn't redraw it's roster. Roster is redrawn only when scrolling. 

Version-Release number of selected component (if applicable):
0.12.1 (2.fc11)

How reproducible:
Run psi. 

Steps to Reproduce:
1. Run psi. 
2.
3.
  
Actual results:
No redrawing of roster.

Expected results:
Automatic redrawing of roster. 

Additional info:
QT version:
Version    : 4.5.0
Release    : 14.fc11
Comment 1 Bug Zapper 2009-06-09 12:28:48 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Sven Lankes 2009-06-12 15:55:16 EDT

*** This bug has been marked as a duplicate of bug 497950 ***

Note You need to log in before you can comment on or make changes to this bug.