Bug 502393 - git-daemon's description is an incomplete sentence
git-daemon's description is an incomplete sentence
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: git (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Todd Zullinger
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-24 13:48 EDT by Jon Dufresne
Modified: 2013-01-10 05:32 EST (History)
4 users (show)

See Also:
Fixed In Version: 1.6.0.6-4.fc10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-24 15:17:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jon Dufresne 2009-05-24 13:48:02 EDT
Description of problem:
In the "Service Configuration" window, if the user selects git from the list, she will see a description of what the service is. However, this description is an incomplete sentence and looks like it was cut off from the intended sentence. It reads, in full, "The git dæmon allows git repositories to be exported using", and there is no ending punctuation.

Version-Release number of selected component (if applicable):
# rpm -qa git-daemon
git-daemon-1.6.2.2-1.fc11.i586

How reproducible:
100%

Steps to Reproduce:
1. Use GNOME menu System->Administration->Services
2. In the "Service Configuration" window select "git" from the list on the left.
3. After the window refreshes read the "Description"
4. Notice the description is an incomplete sentence that reads "The git dæmon allows git repositories to be exported using".
  
Expected results:
The description should be one or more complete sentences that finish a complete thought.
Comment 1 Todd Zullinger 2009-05-24 14:12:20 EDT
There is a missing '\' in the Description: line to escape the newline.  I'll fix that up for the next update.
Comment 2 Bug Zapper 2009-06-09 12:29:50 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Fedora Update System 2009-06-19 22:22:36 EDT
git-1.6.0.6-4.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/git-1.6.0.6-4.fc10
Comment 4 Fedora Update System 2009-06-19 22:24:20 EDT
git-1.6.0.6-4.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/git-1.6.0.6-4.fc9
Comment 5 Fedora Update System 2009-06-24 15:17:11 EDT
git-1.6.0.6-4.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Fedora Update System 2009-06-24 15:28:19 EDT
git-1.6.0.6-4.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.