Bug 50245 - up2date 'wishes' to 'update' to older packages
Summary: up2date 'wishes' to 'update' to older packages
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
(Show other bugs)
Version: 4.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Adrian Likins
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-29 00:57 UTC by rpavan
Modified: 2015-01-07 23:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-17 21:18:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description rpavan 2001-07-29 00:57:44 UTC
Description of Problem:

up2date wishes to 'update' packages that are more recent than the package
on its server.  up2date is version 2.5.4.1
How Reproducible:

consistently.

Steps to Reproduce:
1. get current gnomeicu (0.96.1)from gnomeicu.gdev.net and install
2. run up2date

Actual Results:

up2date will want to 'update' gnomeicu 0.96.1 to 0.94.1


Expected Results:

gnomeicu shouldn't appear in list of potential updates.

Additional Information:

same problem for grip 2.94

Comment 1 Bill Nottingham 2001-07-30 04:26:54 UTC
The packages in question have an Epoch: set, almost certainly.

Comment 2 Adrian Likins 2001-08-02 20:57:39 UTC
Indeed. Pretty much all of our gnome related packages have
an epoch set. If the thirdparty packages dont, that would cause
this error.

Comment 3 Greg DeKoenigsberg 2001-09-17 21:18:07 UTC
Jay, looks like this is a feature.  :-)  Can we close this one?


Note You need to log in before you can comment on or make changes to this bug.