Bug 50248 - printtool does nothing
Summary: printtool does nothing
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: printtool (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-29 03:59 UTC by Marty Shannon
Modified: 2007-04-18 16:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-30 19:24:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Marty Shannon 2001-07-29 03:59:37 UTC
Description of Problem:
As root in a gnome-terminal (but logged in as mshannon), printtool does
nothing.  It just exits with status 0.

How Reproducible:
100%

Steps to Reproduce:
1. login as normal user
2. startx
3. start gnome-terminal
4. /bin/su
5. printtool
6. echo $?

Actual Results:
0

Expected Results:
It should allow me to configure my printers!

Additional Information:

Comment 1 Glen Foster 2001-07-30 19:24:41 UTC
This defect is considered MUST-FIX for Fairfax

Comment 2 Crutcher Dunnavant 2001-07-30 21:52:17 UTC
garh! This is a usermode error, fixed.


Note You need to log in before you can comment on or make changes to this bug.