Bug 50249 - Changing bootloader default in UI doesn't really change default
Changing bootloader default in UI doesn't really change default
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
: 51534 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-29 00:41 EDT by Jeremy Katz
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-30 15:46:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2001-07-29 00:41:34 EDT
Selecting a different default in the bootloader screen doesn't actually
change the default for grub, although it does change it properly for lilo
Comment 1 Glen Foster 2001-07-30 15:46:29 EDT
This defect is considered SHOULD-FIX for Fairfax
Comment 2 Jeremy Katz 2001-08-01 15:12:05 EDT
fixed in cvs
Comment 3 Jeremy Katz 2001-08-12 01:13:30 EDT
*** Bug 51534 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.