Bug 502523 - Gnome-terminal is missing a dependency (Gconf2-gtk)
Gnome-terminal is missing a dependency (Gconf2-gtk)
Status: CLOSED DUPLICATE of bug 484134
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
rawhide
x86_64 Linux
high Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-25 14:48 EDT by Joonas Sarajärvi
Modified: 2009-05-26 16:21 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-26 16:21:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Joonas Sarajärvi 2009-05-25 14:48:56 EDT
Description of problem:
When I installed gnome-terminal with yum to a system which had few Gnome related applications already installed, the installation succeeded as expected. However, after installation, gnome-terminal couldn't start, instead complaining about not being able to connect to the gconf daemon. Installing the Gconf2-gtk remedied the situation.

Version-Release number of selected component (if applicable):
gnome-terminal-2.26.1-1.fc11.x86_64

How reproducible:
Easily

Steps to Reproduce:
1. Make sure Gconf2-gtk isn't installed.
2. Install gnome-terminal.
3. Run gnome-terminal.
  
Actual results:
Gnome-terminal fails to start.

Expected results:
Gnome-terminal starts.
Comment 1 Matthias Clasen 2009-05-26 16:21:07 EDT

*** This bug has been marked as a duplicate of bug 484134 ***

Note You need to log in before you can comment on or make changes to this bug.