Bug 502533 - Updated Polish translation of libguestfs
Updated Polish translation of libguestfs
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: libguestfs (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Richard W.M. Jones
Fedora Extras Quality Assurance
: FutureFeature, Reopened, Translation
Depends On:
Blocks: 484497
  Show dependency treegraph
 
Reported: 2009-05-25 18:52 EDT by Piotr Drąg
Modified: 2010-12-21 08:43 EST (History)
2 users (show)

See Also:
Fixed In Version: libguestfs-1.0.85-1.el5.5
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-21 08:43:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Polish translation of libguestfs (15.26 KB, text/plain)
2009-05-25 18:52 EDT, Piotr Drąg
no flags Details
Updated Polish translation (16.79 KB, text/plain)
2009-06-22 15:16 EDT, Piotr Drąg
no flags Details
Updated Polish translation (34.34 KB, text/plain)
2009-07-29 11:34 EDT, Piotr Drąg
no flags Details
Updated Polish (pl) translation of libguestfs (59.56 KB, text/plain)
2009-10-04 17:16 EDT, Piotr Drąg
no flags Details
Updated Polish (pl) translation of libguestfs (68.46 KB, text/plain)
2009-12-05 09:21 EST, Piotr Drąg
no flags Details
Updated Polish (pl) translation of libguestfs (75.25 KB, text/plain)
2010-02-02 14:54 EST, Piotr Drąg
no flags Details
Updated Polish (pl) translation of hivex (5.66 KB, text/plain)
2010-02-27 21:00 EST, Piotr Drąg
no flags Details
Updated Polish (pl) translation of libguestfs (72.12 KB, text/plain)
2010-02-27 21:02 EST, Piotr Drąg
no flags Details
Updated Polish (pl) translation of libguestfs (98.97 KB, text/plain)
2010-05-24 15:32 EDT, Piotr Drąg
no flags Details
Updated Polish (pl) translation of libguestfs (107.42 KB, text/plain)
2010-08-23 13:14 EDT, Piotr Drąg
no flags Details
Updated Polish (pl) translation of libguestfs (107.30 KB, text/plain)
2010-09-23 09:42 EDT, Piotr Drąg
no flags Details
Updated Polish (pl) translation of libguestfs (108.54 KB, text/plain)
2010-10-23 07:47 EDT, Piotr Drąg
no flags Details
Updated Polish (pl) translation of libguestfs (124.39 KB, text/plain)
2010-12-21 08:18 EST, Piotr Drąg
no flags Details

  None (edit)
Description Piotr Drąg 2009-05-25 18:52:41 EDT
Created attachment 345363 [details]
Polish translation of libguestfs

Here is Polish translation of libguestfs. Could you please commit it?
Comment 1 Richard W.M. Jones 2009-05-26 04:50:20 EDT
Thanks - committed to upstream:

http://git.et.redhat.com/?p=libguestfs.git;a=commitdiff;h=2d1890d149bc200bd94e16f9a4f06eb13a2e3697
Comment 2 Fedora Update System 2009-05-27 09:23:56 EDT
libguestfs-1.0.33-1.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/libguestfs-1.0.33-1.fc11
Comment 3 Fedora Update System 2009-05-29 02:04:05 EDT
libguestfs-1.0.36-1.fc11.2 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/libguestfs-1.0.36-1.fc11.2
Comment 4 Fedora Update System 2009-06-02 11:10:40 EDT
libguestfs-1.0.38-1.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/libguestfs-1.0.38-1.fc11
Comment 5 Fedora Update System 2009-06-04 11:40:05 EDT
libguestfs-1.0.41-1.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/libguestfs-1.0.41-1.fc11
Comment 6 Fedora Update System 2009-06-06 13:58:17 EDT
libguestfs-1.0.42-1.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/libguestfs-1.0.42-1.fc11
Comment 7 Piotr Drąg 2009-06-22 15:16:40 EDT
Created attachment 348977 [details]
Updated Polish translation

Here is updated Polish translation.
Comment 8 Fedora Update System 2009-06-23 05:15:49 EDT
libguestfs-1.0.51-1.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/libguestfs-1.0.51-1.fc11
Comment 9 Richard W.M. Jones 2009-06-23 05:19:30 EDT
The updated translation has been pushed upstream:

http://git.et.redhat.com/?p=libguestfs.git;a=commitdiff;h=2eda36dbadd4687f7488a86eea9313bbe30cde82
Comment 10 Fedora Update System 2009-06-29 15:28:24 EDT
libguestfs-1.0.54-2.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/libguestfs-1.0.54-2.fc11
Comment 11 Fedora Update System 2009-07-02 19:27:12 EDT
libguestfs-1.0.55-1.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/libguestfs-1.0.55-1.fc11
Comment 12 Fedora Update System 2009-07-11 05:28:11 EDT
libguestfs-1.0.58-2.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/libguestfs-1.0.58-2.fc11
Comment 13 Fedora Update System 2009-07-11 13:13:33 EDT
libguestfs-1.0.54-2.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 14 Fedora Update System 2009-07-19 06:28:51 EDT
libguestfs-1.0.58-2.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 15 Piotr Drąg 2009-07-29 11:34:32 EDT
Created attachment 355571 [details]
Updated Polish translation

Here is updated Polish translation.
Comment 16 Richard W.M. Jones 2009-07-29 11:52:10 EDT
Thanks - I've pushed that one upstream:

http://git.et.redhat.com/?p=libguestfs.git;a=commitdiff;h=a3944a2b30daf2fb0239433ea8a862df16d36b6a
Comment 17 Piotr Drąg 2009-10-04 17:16:07 EDT
Created attachment 363616 [details]
Updated Polish (pl) translation of libguestfs

Hi, I've finally translated libguestfs to newest version. Could you please commit it upstream?
Comment 18 Richard W.M. Jones 2009-10-05 07:21:34 EDT
Thanks, this is pushed upstream here:

http://git.et.redhat.com/?p=libguestfs.git;a=commitdiff;h=65d61d4244b6301284e3b67e8ff23cc1374c90f2
Comment 19 Piotr Drąg 2009-12-05 09:21:13 EST
Created attachment 376319 [details]
Updated Polish (pl) translation of libguestfs

Here is updated Polish translation of libguestfs.
Comment 20 Richard W.M. Jones 2009-12-16 07:24:42 EST
Thanks - this is now upstream in libguestfs 1.0.80:

http://git.annexia.org/?p=libguestfs.git;a=commitdiff;h=168cdbebb6a4ed81cb2156057b0793487e854c4a
Comment 21 Piotr Drąg 2010-02-02 14:54:21 EST
Created attachment 388376 [details]
Updated Polish (pl) translation of libguestfs

Here is updated Polish (pl) translation of libguestfs.
Comment 22 Richard W.M. Jones 2010-02-02 17:09:37 EST
Thanks, this is upstream here:
http://git.annexia.org/?p=libguestfs.git;a=commit;h=f513c8876e548180f7d4286e56aae9308562152f
Comment 23 Piotr Drąg 2010-02-27 21:00:17 EST
Created attachment 396821 [details]
Updated Polish (pl) translation of hivex

Here is updated Polish (pl) translation of hivex.
Comment 24 Piotr Drąg 2010-02-27 21:02:54 EST
Created attachment 396823 [details]
Updated Polish (pl) translation of libguestfs

Here is updated Polish (pl) translation of libguestfs.
Comment 26 Fedora Update System 2010-03-01 15:06:26 EST
libguestfs-1.0.85-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/libguestfs-1.0.85-1.fc13
Comment 27 Fedora Update System 2010-03-02 09:21:28 EST
libguestfs-1.0.85-1.el5.5 has been submitted as an update for Fedora EPEL 5.
http://admin.fedoraproject.org/updates/libguestfs-1.0.85-1.el5.5
Comment 28 Fedora Update System 2010-03-02 14:17:06 EST
libguestfs-1.0.85-1.fc12.2 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/libguestfs-1.0.85-1.fc12.2
Comment 29 Fedora Update System 2010-03-05 22:44:56 EST
libguestfs-1.0.85-1.fc12.2 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 30 Fedora Update System 2010-03-18 18:34:58 EDT
libguestfs-1.0.85-1.el5.5 has been pushed to the Fedora EPEL 5 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 31 Piotr Drąg 2010-05-24 15:32:39 EDT
Created attachment 416203 [details]
Updated Polish (pl) translation of libguestfs

Hi,

Here's updated Polish (pl) translation of libguestfs for master branch.
Comment 32 Richard W.M. Jones 2010-05-25 04:42:24 EDT
Thanks Piotr, that is upstream now:
http://git.annexia.org/?p=libguestfs.git;a=commitdiff;h=90c51f911366656c781868c60a96524b7be79717
Comment 33 Piotr Drąg 2010-08-23 13:14:34 EDT
Created attachment 440434 [details]
Updated Polish (pl) translation of libguestfs

Here is updated Polish (pl) translation of libguestfs.
Comment 34 Richard W.M. Jones 2010-08-26 11:38:41 EDT
Thanks, I've pushed the new translations upstream.
Comment 35 Piotr Drąg 2010-09-23 09:42:55 EDT
Created attachment 449218 [details]
Updated Polish (pl) translation of libguestfs

Here is updated Polish (pl) translation of libguestfs.
Comment 36 Richard W.M. Jones 2010-09-23 09:46:43 EDT
http://git.annexia.org/?p=libguestfs.git;a=commitdiff;h=efdc9c05031b04eecc6558976d65ac91449b51c8

Thanks, I have pushed that upstream.
Comment 37 Piotr Drąg 2010-10-23 07:47:43 EDT
Created attachment 455246 [details]
Updated Polish (pl) translation of libguestfs

Here is updated Polish (pl) translation of libguestfs.
Comment 38 Richard W.M. Jones 2010-10-23 07:54:05 EDT
Thanks Piotr, I have pushed it upstream here:
http://git.annexia.org/?p=libguestfs.git;a=commitdiff;h=247324a4b3d9bf4782e18a629463a808d361fada

Did you have a chance to look at the other POT file we
now ship (for manual pages and longer documentation)?
http://git.annexia.org/?p=libguestfs.git;a=tree;f=po-docs;hb=HEAD
Comment 39 Piotr Drąg 2010-10-23 08:35:27 EDT
I did, and it's *way* too big for a single, voluntary translator. If you know any company willing to pay for it - let me know.
Comment 40 Richard W.M. Jones 2010-10-23 08:44:40 EDT
Sure, I didn't mean that :-)  I meant does the file load and
work in your tools?  The reason is that we use a completely
different toolset to generate this file (po4a instead of xgettext)
so it could well have incompatibilities.
Comment 41 Piotr Drąg 2010-10-23 09:02:12 EDT
Ahh, I'm sorry. Not a native speaker, as you can see. :)

I checked this file when I added it to Transifex. It works like every other POT file. The format is rather simplistic, so it's hard to broke something.
Comment 42 Piotr Drąg 2010-12-21 08:18:21 EST
Created attachment 469970 [details]
Updated Polish (pl) translation of libguestfs

Hi,

Here is updated Polish (pl) translation of libguestfs for *both* master and stable-1.8 branches.

Note You need to log in before you can comment on or make changes to this bug.