Bug 50257 - Installer menus illegible
Installer menus illegible
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-29 06:00 EDT by summer
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-29 06:00:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description summer 2001-07-29 06:00:08 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.6 i686)

Description of problem:
I'm trying to install on an aged system (prefviously running RHL 4.2) which
has a nonochrome display.
I'm using the text menus. I cannot see buttons, dialogue headings or field
descrtiptions (for example on the menu that asks for IP address, netmask,
nameserver and gateway so I just have to guess).

How reproducible:
Always

Steps to Reproduce:
1.Choose yourself a computer with a monochrome display
2.try to install. I'm using the netboot disk to boot.
3.
	

Actual Results:  As I said. I can't read some important information on the
dialogues.

Expected Results:  I expect to be able to read all the information.

Additional info:
Comment 1 Brent Fox 2001-07-30 10:38:34 EDT
We don't have a monochrome monitor in our test lab, so I can't reproduce the
behavior that you are seeing.  Even so, I think that fixing this would require
changes to newt, which is the toolkit that we use to draw the menus and such on
the screen.  Making changes to newt (which is not easy) just to support
monochrome monitors is not something we have time to do.

Note You need to log in before you can comment on or make changes to this bug.