Bug 5026 - cannot create a custom boot disk
cannot create a custom boot disk
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
5.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-09-09 14:07 EDT by jennturnr
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-11 12:10:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jennturnr 1999-09-09 14:07:25 EDT
every time i try to install linux 5.2 and when i reach the
point where i have to create a custom boot disk, it asks me
if i want to create a custom boot disk and prompts yes, no,
and back. Then when i click on yes, it asks me to insert a
floppy,and to press ok. After i do this i get an error
message stating that it couldn't create a boot disk and
advises me to use the menu only if i am an experienced
linux user. It also gives me the option to retry or to go
back to the previous screen. I've tried all of the options
and not been able to create the boot disk. I have used my
software to install linux on other systems and have
succeeded; Therefore it is not faulty software. I have
created a start up disk for windows 98 so its not the
floppy drive. So can you please help me. Thank you

   Jennifer
Comment 1 Preston Brown 1999-09-24 15:48:59 EDT
jennifer:  we need to know what is really going on when this happens.
What messages do you have on console number 3 (hit alt-f3 to see it)
and console number 4 (hit alt-f4) after the error happens?  hit alt-f1
to go back to the main installer screen.
Comment 2 Jay Turner 2000-02-11 12:10:59 EST
This failure is a result of lilo trying to create a mount for another filesystem
(probably one of the partitions that Windoze is on) and failing because the
partition is not bootable.  This bug is fixed in the 6.0 installer.

Note You need to log in before you can comment on or make changes to this bug.