Bug 502663 - backtrace when setting up md raid.
backtrace when setting up md raid.
Status: CLOSED DUPLICATE of bug 496440
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-26 15:43 EDT by Dave Jones
Modified: 2015-01-04 17:30 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-29 10:56:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
crash log from anaconda (530.34 KB, text/plain)
2009-05-26 15:56 EDT, Dave Jones
no flags Details

  None (edit)
Description Dave Jones 2009-05-26 15:43:49 EDT
I was doing a kickstart install with this ks -- http://davej.fedorapeople.org/nwo.ks

when it got to partitioning, it blew up with a backtrace. Will attach below.
Comment 1 Dave Jones 2009-05-26 15:56:22 EDT
Created attachment 345508 [details]
crash log from anaconda
Comment 2 Bill Nottingham 2009-05-29 00:08:14 EDT
Can you try with RC2/tomorrow's rawhide?
Comment 3 Chris Lumens 2009-05-29 10:56:43 EDT
Judging by the program.log output, this is a dupe.

*** This bug has been marked as a duplicate of bug 496440 ***

Note You need to log in before you can comment on or make changes to this bug.