Bug 502669 - ppc virtual host gets run using x86_64 emulator
ppc virtual host gets run using x86_64 emulator
Status: CLOSED DUPLICATE of bug 499145
Product: Fedora
Classification: Fedora
Component: libvirt (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Veillard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-26 16:20 EDT by Thomas J. Baker
Modified: 2009-05-26 17:07 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-26 17:07:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Thomas J. Baker 2009-05-26 16:20:19 EDT
I'm using virt-manager to create a ppc virtual machine and when it actually gets run, it's using x86_64. I do have the ppc parts installed:

[root@tessellate qemu]# rpm -qa | grep ppc
openbios-ppc-1.0-0.6.svn463.fc11.noarch
qemu-system-ppc-0.10.4-4.fc11.x86_64
[root@tessellate qemu]# 

I can choose a qemu ppc machine in the GUI but the xml file gets populated with x86_64 choices. Is this supposed to work?
Comment 1 Cole Robinson 2009-05-26 17:07:22 EDT
What virt-manager version are you using? My guess is you are seeing bug 499145. Closing as a dup of that, please reopen this one if I'm wrong.

*** This bug has been marked as a duplicate of bug 499145 ***

Note You need to log in before you can comment on or make changes to this bug.