Bug 502767 - install Window xp in kvm failed
install Window xp in kvm failed
Status: CLOSED DUPLICATE of bug 499547
Product: Fedora
Classification: Fedora
Component: libvirt (Show other bugs)
rawhide
i386 Linux
low Severity high
: ---
: ---
Assigned To: Daniel Veillard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-27 01:58 EDT by Liam Li
Modified: 2009-06-05 05:14 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-05 05:14:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
virt-manager log (23.92 KB, text/plain)
2009-05-27 01:59 EDT, Liam Li
no flags Details
xp log (1.30 KB, text/plain)
2009-05-27 02:00 EDT, Liam Li
no flags Details

  None (edit)
Description Liam Li 2009-05-27 01:58:20 EDT
Description of problem:
install Window xp in kvm failed

Version-Release number of selected component (if applicable):
[root@dhcp-66-70-91 ~]# rpm -qa |grep qemu
qemu-system-cris-0.10.4-5.fc11.i586
qemu-0.10.4-5.fc11.i586
qemu-common-0.10.4-5.fc11.i586
qemu-system-sparc-0.10.4-5.fc11.i586
qemu-system-x86-0.10.4-5.fc11.i586
qemu-system-mips-0.10.4-5.fc11.i586
qemu-kvm-0.10.4-5.fc11.i586
qemu-user-0.10.4-5.fc11.i586
qemu-system-arm-0.10.4-5.fc11.i586
qemu-system-ppc-0.10.4-5.fc11.i586
qemu-img-0.10.4-5.fc11.i586
qemu-debuginfo-0.10.4-5.fc11.i586
qemu-system-sh4-0.10.4-5.fc11.i586
qemu-kvm-tools-0.10.4-5.fc11.i586
qemu-system-m68k-0.10.4-5.fc11.i586
[root@dhcp-66-70-91 ~]# rpm -qa |grep virt
virt-manager-0.7.0-5.fc11.i586
libvirt-python-0.6.2-10.fc11.i586
virt-viewer-0.0.3-4.fc11.i586
libvirt-0.6.2-10.fc11.i586
python-virtinst-0.400.3-7.fc11.noarch

How reproducible:

100%
Steps to Reproduce:
1.create a VM for windows xp with default settings
2.boot the VM with en_windows_xp_professional_with_service_pack_3_x86_cd_x14-80428.iso
3.during install,the "Windows XP Professional Setup"will copy files to disk.After copying finished,system will reboot automatically,but the system was shut off,start system manually,can not start up
  
Actual results:


Expected results:


Additional info:
Comment 1 Liam Li 2009-05-27 01:59:04 EDT
Created attachment 345557 [details]
virt-manager log
Comment 2 Liam Li 2009-05-27 02:00:26 EDT
Created attachment 345558 [details]
xp log
Comment 3 Mark McLoughlin 2009-06-04 11:28:48 EDT
(In reply to comment #0)

> 3.during install,the "Windows XP Professional Setup"will copy files to
> disk.After copying finished,system will reboot automatically,but the system was
> shut off,start system manually,can not start up

So the install completed successfully, but it failed to boot afterwards?

What happens when you try and start it? Does it hang? Is there anything displayed on the console?
Comment 4 Liam Li 2009-06-04 21:42:23 EDT
No, during installation,first step is to copy files to disk(after you press F8 to accept their agreements),second step is to install. when first step finished,the system should reboot and start install,but it was shut off.
Comment 5 Mark McLoughlin 2009-06-05 05:12:59 EDT
Okay, just tried an XP install here - what you're seeing is a duplicate of bug #499547
Comment 6 Mark McLoughlin 2009-06-05 05:14:44 EDT

*** This bug has been marked as a duplicate of bug 499547 ***

Note You need to log in before you can comment on or make changes to this bug.