Bug 502816 - 1.9.1 of texmaker is out
1.9.1 of texmaker is out
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: texmaker (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Deji Akingunola
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-27 05:52 EDT by Fabian Affolter
Modified: 2009-06-30 17:42 EDT (History)
1 user (show)

See Also:
Fixed In Version: 1.9.1-1.fc10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-30 17:21:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fabian Affolter 2009-05-27 05:52:41 EDT
A new version of texmaker was released some days ago.  It would be nice if this package gets an update.

Changelog

version 1.9 -> 1.9.1 :
--------------------
a critical bug has been fixed (inline spell checking)
version 1.8 -> 1.9 :
--------------------
- inline spell checking has been added
- bidirectional support (thanks to Alavizadeh,Seyyed Razi)
- Qt>=4.5.1 is required for this version
- asymptote support has been added and can be used with the "quick buid command"
- new translations
- the interface has been uncluterred (some toolbars has been modified)
- new appaerance (users can choose between "modern" or "classic" appearance for the toolbars - GTK+ style is now used by default on linux/no-kde environment)
- new menu to change the interface language (the application must be restarted) 
- a bug has been fixed in the latex log parser
- texmaker uses now the qtsingleapplication (from qtcreator) instead of the DSingleapplication

There are some note for packager in the changelog http://www.xm1math.net/texmaker/CHANGELOG.txt
Comment 1 Deji Akingunola 2009-06-03 21:28:52 EDT
(In reply to comment #0)
> A new version of texmaker was released some days ago.  It would be nice if this
> package gets an update.
> 
Thanks for the heads-up. I couldn't push out the update earlier because qt-4.5.1 had not been in the build-system buildroot (although it builds fine with qt-4.5.0). The package is now built for rawhide, but I will leave the bug open until qt-4.5.1 enters F11 update repos, and texmaker is built on that branch too.
Comment 2 Bug Zapper 2009-06-09 12:37:55 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Fedora Update System 2009-06-16 02:13:46 EDT
texmaker-1.9.1-1.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/texmaker-1.9.1-1.fc11
Comment 4 Fedora Update System 2009-06-16 02:13:51 EDT
texmaker-1.9.1-1.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/texmaker-1.9.1-1.fc10
Comment 5 Fedora Update System 2009-06-18 07:38:03 EDT
texmaker-1.9.1-1.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update texmaker'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F10/FEDORA-2009-6505
Comment 6 Fedora Update System 2009-06-18 07:58:51 EDT
texmaker-1.9.1-1.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update texmaker'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2009-6672
Comment 7 Fedora Update System 2009-06-30 17:20:56 EDT
texmaker-1.9.1-1.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 8 Fedora Update System 2009-06-30 17:42:37 EDT
texmaker-1.9.1-1.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.