Bug 502827 - gphoto and sane related files are not excluded on s390/s390x
gphoto and sane related files are not excluded on s390/s390x
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kdegraphics (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks: ZedoraTracker
  Show dependency treegraph
 
Reported: 2009-05-27 07:37 EDT by Dan Horák
Modified: 2009-05-27 09:32 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-27 09:32:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
fix %files section in rawhide (1022 bytes, patch)
2009-05-27 09:02 EDT, Dan Horák
no flags Details | Diff

  None (edit)
Description Dan Horák 2009-05-27 07:37:06 EDT
Build of kdegraphics fails on s390/s390x because gphoto and sane related files are not properly excluded with %ifnarch.

    File not found: /builddir/build/BUILDROOT/kdegraphics-4.2.3-1.fc11.s390x/usr/share/kde4/services/camera.protocol
    File not found by glob: /builddir/build/BUILDROOT/kdegraphics-4.2.3-1.fc11.s390x/usr/share/icons/hicolor/*/actions/*


Please fix the %files section in F-11 and devel branches or let me know whether I can do it.
Comment 1 Rex Dieter 2009-05-27 08:54:13 EDT
Arch teams are welcome to jump in a fix things as needed.

In this case, I'll see what I can do.
Comment 2 Dan Horák 2009-05-27 09:02:52 EDT
Created attachment 345609 [details]
fix %files section in rawhide
Comment 3 Rex Dieter 2009-05-27 09:32:35 EDT
* Wed May 27 2009 Rex Dieter <rdieter@fedoraproject.org> - 4.2.3-2
- fix non-gphoto/sane build, for s390 (#502827)

Note You need to log in before you can comment on or make changes to this bug.