Bug 502863 - Error in documentation : Cluster_Administration(EN)-5 (2008-12-12T10:53)
Error in documentation : Cluster_Administration(EN)-5 (2008-12-12T10:53)
Status: CLOSED DUPLICATE of bug 488751
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Documentation-cluster (Show other bugs)
5.5
All Linux
low Severity medium
: rc
: ---
Assigned To: Paul Kennedy
Content Services Development
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-27 11:01 EDT by Paul-André Chassé
Modified: 2015-04-19 20:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-27 11:44:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul-André Chassé 2009-05-27 11:01:14 EDT
Description of problem:

In section 2.2.3 Examples of iptables Rules Examples 2.2 to 2.9:  These examples don't work because IP address of the node is use with the '-i' parameter but the '-i' parameter need the name of the interface NOT it's IP address.

So the examples 2.2 to 2.9 should be corrected like this:

ACTUAL TEXT:

-A INPUT -i 10.10.10.200 -m state ...

CORRECTED TEXT:

-A INPUT -i eth0 -m state ...


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Paul Kennedy 2009-05-27 11:44:29 EDT

*** This bug has been marked as a duplicate of bug 488751 ***

Note You need to log in before you can comment on or make changes to this bug.