Bug 502870 - Update dia to 0.97
Update dia to 0.97
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: dia (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Huzaifa S. Sidhpurwala
Fedora Extras Quality Assurance
:
: 515097 (view as bug list)
Depends On:
Blocks: RussianFedoraRemix
  Show dependency treegraph
 
Reported: 2009-05-27 11:11 EDT by Alexey Torkhov
Modified: 2009-08-31 19:40 EDT (History)
5 users (show)

See Also:
Fixed In Version: 0.97-2.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 502870
: 502870 (view as bug list)
Environment:
Last Closed: 2009-08-31 19:37:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Patch for spec to update to 0.97 (3.42 KB, patch)
2009-05-27 11:11 EDT, Alexey Torkhov
no flags Details | Diff

  None (edit)
Description Alexey Torkhov 2009-05-27 11:11:09 EDT
Created attachment 345622 [details]
Patch for spec to update to 0.97

Description of problem:
Dia 0.97 is available at ftp://ftp.gnome.org/pub/GNOME/sources/dia/0.97/
Please update to new version.

Patch made by Arkady Shane is in attachment.
Comment 1 Bug Zapper 2009-06-09 12:38:39 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Peter Lemenkov 2009-06-22 07:22:59 EDT
Ping, Huzaifa.
Comment 3 Huzaifa S. Sidhpurwala 2009-06-23 05:52:31 EDT
Sorry Peter,
I am on it, will take another day though.
Comment 4 Huzaifa S. Sidhpurwala 2009-06-23 06:01:30 EDT
(In reply to comment #0)
> Created an attachment (id=345622) [details]
> Patch for spec to update to 0.97
> 
> Description of problem:
> Dia 0.97 is available at ftp://ftp.gnome.org/pub/GNOME/sources/dia/0.97/
> Please update to new version.
> 
> Patch made by Arkady Shane is in attachment.  

Hi,
Why is --with-python removed from the configure line in the patch you provided?
Comment 5 Alexey Torkhov 2009-06-23 06:43:08 EDT
(In reply to comment #4)
> (In reply to comment #0)
> > Created an attachment (id=345622) [details] [details]
> > Patch for spec to update to 0.97
> > 
> > Description of problem:
> > Dia 0.97 is available at ftp://ftp.gnome.org/pub/GNOME/sources/dia/0.97/
> > Please update to new version.
> > 
> > Patch made by Arkady Shane is in attachment.  
> 
> Hi,
> Why is --with-python removed from the configure line in the patch you provided?  

I think, because patch author was unable to build it with python enabled.
Comment 6 Huzaifa S. Sidhpurwala 2009-06-23 06:51:26 EDT
--with-python works for me, so i am not going to consider this patch.
Comment 7 Bernie Innocenti 2009-07-08 18:32:05 EDT
Are experimental packages of dia-0.97 already available anywhere?
Comment 8 Peter Lemenkov 2009-08-04 13:58:52 EDT
*** Bug 515097 has been marked as a duplicate of this bug. ***
Comment 9 Peter Lemenkov 2009-08-04 13:59:54 EDT
Ping, again
Comment 10 Fedora Update System 2009-08-05 06:15:26 EDT
dia-0.97-2.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/dia-0.97-2.fc10
Comment 11 Fedora Update System 2009-08-05 06:57:10 EDT
dia-0.97-2.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/dia-0.97-2.fc11
Comment 12 Fedora Update System 2009-08-07 00:59:54 EDT
dia-0.97-2.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update dia'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F10/FEDORA-2009-8331
Comment 13 Fedora Update System 2009-08-07 01:04:30 EDT
dia-0.97-2.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update dia'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2009-8342
Comment 14 Fedora Update System 2009-08-31 19:36:58 EDT
dia-0.97-2.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 15 Fedora Update System 2009-08-31 19:40:10 EDT
dia-0.97-2.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.