Bug 50289 - mv gphoto.desktop to Multimedia
mv gphoto.desktop to Multimedia
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: gphoto (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-29 17:34 EDT by Gerald Teschl
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-30 15:47:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerald Teschl 2001-07-29 17:34:17 EDT
Please move the gphoto.desktop file from Applications to Multimedia.
Comment 1 Tim Waugh 2001-07-30 09:36:56 EDT
Clarification: its current group is Applications/Publishing, and you would 
like it changed to Applications/Multimedia.  Is that right?
Comment 2 Tim Waugh 2001-07-30 10:50:03 EDT
Scratch that; you mean that the .desktop file is in the wrong place I think.  
Fixing. (Also changing the group to Applications/Multimedia, since that's a 
better fit.)
Comment 3 Gerald Teschl 2001-07-30 10:55:56 EDT
Yes thats what I meant. But you are right one should also change the group as
well.
Comment 4 Glen Foster 2001-07-30 15:46:57 EDT
This defect is considered SHOULD-FIX for Fairfax
Comment 5 Tim Waugh 2001-07-31 19:10:44 EDT
Fixed in 0.4.3-13.

Note You need to log in before you can comment on or make changes to this bug.