Bug 503100 - storage related anaconda backtraces
storage related anaconda backtraces
Status: CLOSED DUPLICATE of bug 500808
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-28 16:51 EDT by Sertaç Ö. Yıldız
Modified: 2009-05-28 17:12 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-28 17:12:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
RuntimeError: Returning partitions to state prior to edit failed (213.76 KB, text/plain)
2009-05-28 16:51 EDT, Sertaç Ö. Yıldız
no flags Details
ValueError: Cannot remove extended partition sda4. Logical partitions present. (502.22 KB, text/plain)
2009-05-28 16:53 EDT, Sertaç Ö. Yıldız
no flags Details
PartitionException: Attempting to remove an extended partition that still contains logical partitions (785.02 KB, text/plain)
2009-05-28 16:54 EDT, Sertaç Ö. Yıldız
no flags Details

  None (edit)
Description Sertaç Ö. Yıldız 2009-05-28 16:51:50 EDT
Created attachment 345838 [details]
RuntimeError: Returning partitions to state prior to edit failed

Backtraces are from a yum updated f11-preview live usb installation.
(anaconda version 11.5.0.54-1.fc11)

All were related to removing the already existing partitions, so didn't create separate reports.
Comment 1 Sertaç Ö. Yıldız 2009-05-28 16:53:28 EDT
Created attachment 345839 [details]
ValueError: Cannot remove extended partition sda4.  Logical partitions present.
Comment 2 Sertaç Ö. Yıldız 2009-05-28 16:54:56 EDT
Created attachment 345840 [details]
PartitionException: Attempting to remove an extended partition that still contains logical partitions
Comment 3 Chris Lumens 2009-05-28 17:12:11 EDT
All of these are duplicates of existing bug reports.  The first is 502092 and the second two are 500808.  In general, please file one bug per bug report for ease of tracking.  Thanks.

*** This bug has been marked as a duplicate of bug 500808 ***

Note You need to log in before you can comment on or make changes to this bug.