Bug 503105 - Pidgin repeatedly displays "accept certificate" dialog
Pidgin repeatedly displays "accept certificate" dialog
Status: CLOSED DUPLICATE of bug 503074
Product: Fedora
Classification: Fedora
Component: purple-microblog (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Ismael Olea
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-28 17:01 EDT by Steevithak
Modified: 2009-05-28 17:16 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-28 17:16:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steevithak 2009-05-28 17:01:45 EDT
Description of problem: While twitter is running, it repeatedly pops up a dialog that says "SSL Certificate Verification", "Accept certificate for twitter.com?" several times per minute. This started with the last pidgin update received via "yum update". 


Version-Release number of selected component (if applicable): Pidgin 2.5.5-1.fc10


How reproducible: always


Steps to Reproduce:
1. start pidgin
2. wait one minute
3. 
  
Actual results: continual error message pop-ups


Expected results: no error message pop-ups


Additional info:
Comment 1 Warren Togami 2009-05-28 17:16:24 EDT

*** This bug has been marked as a duplicate of bug 503074 ***

Note You need to log in before you can comment on or make changes to this bug.