Bug 503145 - New BPG Excelsior font released
New BPG Excelsior font released
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: bpg-fonts (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-29 04:58 EDT by Nicolas Mailhot
Modified: 2009-08-17 14:44 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-17 14:44:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2009-05-29 04:58:46 EDT
Description of problem:

Upstream has released a new free/libre font:

http://besariongugushvili.spaces.live.com/blog/cns!2B325D7BF5367FE3!496.entry

Could it be integrated to the existing srpm? (or a new one if you prefer)
Comment 1 Bug Zapper 2009-06-09 12:45:46 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Tom "spot" Callaway 2009-08-17 14:44:13 EDT
Added this to the bpg-fonts package in rawhide.

Someone who speaks Georgian should try to explain to the upstream that he cannot take a Bitstream Vera font, make changes, and license the new derived work under the GPL, since the GPL is incompatible with the Bitstream Vera license.

We're able to use it under the Bitstream Vera license, but I would imagine his licensing will confuse quite a few people.

I tried to explain this to him before, but he obviously did not understand as he is still doing it.

Note You need to log in before you can comment on or make changes to this bug.