Bug 503230 - F11 preview fails during disk repartition, throws traceback
F11 preview fails during disk repartition, throws traceback
Status: CLOSED DUPLICATE of bug 500808
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-29 14:39 EDT by Brian Blakesley
Modified: 2009-05-29 14:45 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-29 14:45:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
debug trace file form system (432.04 KB, text/plain)
2009-05-29 14:39 EDT, Brian Blakesley
no flags Details

  None (edit)
Description Brian Blakesley 2009-05-29 14:39:38 EDT
Created attachment 345940 [details]
debug trace file form system

Description of problem: 

During graphical installation of F11 preview release, installation fails when attempting to remove existing disk partitions and create new LVM volumes

Version-Release number of selected component (if applicable):
f11 preview

How reproducible:
100% reproduction rate. 4 fails in 4 attempts

Steps to Reproduce:
1. pxe boot system using 'askmethod' to perform nfs installation
2. choose nfs install, let system bring up interface via dhcp
3. Delete existing partitions and select new disk layout in graphical mode, click next, confirm write.
4. system tries to build new disk layout (/boot on disk, swap on disk, all else on LVM), and fails. Creates traceback file (attached)
  
Actual results:
Installation fails at this point and system reboots


Expected results:
installer moves on to next phase of installation


Additional info:
see attached traceback dump
Comment 1 Chris Lumens 2009-05-29 14:45:27 EDT

*** This bug has been marked as a duplicate of bug 500808 ***

Note You need to log in before you can comment on or make changes to this bug.