Bug 503233 - Monitoring, General: TCP Check, GET HEAD\n on port 80 has malformed Event log
Monitoring, General: TCP Check, GET HEAD\n on port 80 has malformed Event log
Status: CLOSED DUPLICATE of bug 498650
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Monitoring (Show other bugs)
530
All Linux
low Severity medium
: ---
: ---
Assigned To: Tomas Lestach
wes hayutin
https://grandprix.rhndev.redhat.com/r...
:
Depends On:
Blocks: 463877
  Show dependency treegraph
 
Reported: 2009-05-29 14:45 EDT by wes hayutin
Modified: 2009-08-20 16:29 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-11 07:47:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
ss (317.10 KB, image/png)
2009-05-29 14:45 EDT, wes hayutin
no flags Details

  None (edit)
Description wes hayutin 2009-05-29 14:45:21 EDT
Created attachment 345942 [details]
ss

Description of problem:

5/21.1 build rhel 5 server
rhel 5 client

1. setup monitoring
2. on client install httpd 
3. start httpd
4. setup probe  General: TCP Check 
on port 80 
Send = "GET HEAD\n"

results in a malformed Event log, see screenshot
Comment 1 Tomas Lestach 2009-06-11 07:47:21 EDT
This behaviour is caused by the same reason as BZ#498650. Check for more info.

*** This bug has been marked as a duplicate of bug 498650 ***

Note You need to log in before you can comment on or make changes to this bug.