Bug 503316 - black holes on screen.
black holes on screen.
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: openttd-opengfx (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Felix Kaechele
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-31 05:26 EDT by Alexey Kuznetsov
Modified: 2009-05-31 07:28 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-31 07:28:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
black holes (1.21 MB, image/png)
2009-05-31 05:26 EDT, Alexey Kuznetsov
no flags Details

  None (edit)
Description Alexey Kuznetsov 2009-05-31 05:26:48 EDT
Created attachment 346002 [details]
black holes

black holes on screen.
Comment 1 Felix Kaechele 2009-05-31 07:28:25 EDT
This is due to OpenGFX not being complete yet. The black holes you are seeing are just sprites that aren't there yet. However there are only few sprites missing. You can check the progress of the OpenGFX project at http://wiki.openttd.org/Graphics_Replacement

If you own the original TTD you can use the graphics files that come with it to get the full experience :P

Closing this as NOTABUG

Note You need to log in before you can comment on or make changes to this bug.