Bug 503321 - files /usr/share/doc/HTML/*/common is messing
files /usr/share/doc/HTML/*/common is messing
Status: CLOSED DUPLICATE of bug 491247
Product: Fedora
Classification: Fedora
Component: kde-filesystem (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-31 05:43 EDT by Sergei LITVINENKO
Modified: 2009-05-31 09:11 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-31 09:11:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sergei LITVINENKO 2009-05-31 05:43:37 EDT
Description of problem:
A lot of broken symbolic links /usr/share/doc/HTML/*/*/common

Version-Release number of selected component (if applicable):
kde-filesystem-4-25.fc11.noarch

How reproducible:
100%

Steps to Reproduce:
1. find /usr/share/doc/HTML/ -name common -exec file {} \; | grep broken
2.
3.
  
Actual results:
...
/usr/share/doc/HTML/uk/kcachegrind/common: broken symbolic link to `/usr/share/doc/HTML/uk//common'
/usr/share/doc/HTML/uk/ksudoku/common: broken symbolic link to `/usr/share/doc/HTML/uk//common'
/usr/share/doc/HTML/uk/kget/common: broken symbolic link to `/usr/share/doc/HTML/uk//common'
...


Expected results:
All symlinks refer to existing directories, as example to /usr/share/doc/HTML/en/common/


Additional info:
Fedora-10 has the same.
Comment 1 Kevin Kofler 2009-05-31 09:11:55 EDT

*** This bug has been marked as a duplicate of bug 491247 ***

Note You need to log in before you can comment on or make changes to this bug.