Bug 503374 - full-volume static from USB sound output when logging in (X) or switching users
full-volume static from USB sound output when logging in (X) or switching users
Status: CLOSED DUPLICATE of bug 497742
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
rawhide
All Linux
low Severity urgent
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-31 12:08 EDT by Bill McGonigle
Modified: 2009-06-04 14:52 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-04 14:52:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill McGonigle 2009-05-31 12:08:24 EDT
Description of problem:

When logging in or switching users, the speakers connected to a USB audio device (Griffin iMic) blast static at full volume for a second or two.  I rarely set bugs to 'urgent', and I'd like to set it down if somebody can confirm this is merely annoying/frightening and nobody is going to blow out their speakers, but potential hardware damage might be an appropriate use.

Version-Release number of selected component (if applicable):

  fedora 11 rawhide
  pulseaudio-0.9.15-11.fc11.i586

How reproducible:

  always

Steps to Reproduce:
1. log in or switch users
2. brace yourself
3.
  
Actual results:

  loud blast of static from speakers

Expected results:

  silent transition

Additional info:

In Fedora 10 this doesn't happen, and the speakers were my primary audio device.  In Fedora 11 I don't even see the device in the mixer but when I unplug the iMic I'm asked if I want to forget about the device.  There might be two problems here, the detection of this particular device, and the proper handling of a device that's not properly detected.

  Bus 001 Device 020: ID 077d:0223 Griffin Technology IMic Audio In/Out

I mostly guessed on this bug's component, please re-assign if needed.
Comment 1 Lennart Poettering 2009-06-04 14:52:23 EDT

*** This bug has been marked as a duplicate of bug 497742 ***

Note You need to log in before you can comment on or make changes to this bug.