Bug 503428 - Playing amarok along with libflashplayer.so causes sound failure
Playing amarok along with libflashplayer.so causes sound failure
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: amarok (Show other bugs)
10
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Aurelien Bompard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-31 21:01 EDT by fenbugz
Modified: 2009-06-01 23:14 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-01 23:14:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description fenbugz 2009-05-31 21:01:23 EDT
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.0.10) Gecko/2009042708 Fedora/3.0.10-1.fc10 Firefox/3.0.10

Using libflashplayer.so in firefox 3.0.10 for x86_64 along with amarok  (amarok-2.0.2-6.fc10.x86_64) causes sound failure and sometimes computer crash. Noticed I was running Amarok first and the firefox on youtube. Pulse audio seems to be flawless with the same using exaile as my music player

kernel: 2.6.27.21-170.2.56.fc10.x86_64 #1 SMP Mon Mar 23 23:08:10 EDT 2009 x86_64 x86_64 x86_64 GNU/Linux

Reproducible: Always

Steps to Reproduce:
1. Play music in amarok (version in details)
2. open up firefox with x86_64 libflashplayer installed
3. computer should either refuse to play any sound and/or cause system crash
This seems like a driver/kernel level problem with the harsh crash
Actual Results:  
Computer either crashes or sound stops playing

Expected Results:  
Should play music :)
Comment 1 Rex Dieter 2009-06-01 07:46:35 EDT
I can't reproduce this myself, but can you describe a little better what you mean by "computer crashes"?   If it's more than amarok dying or failing, there's a much bigger and/or lower-level problem here.
Comment 2 fenbugz 2009-06-01 23:04:09 EDT
I mean it hangs video stops going, keyboard unresponsive. It may just be that the libflashplayer is alpha quality and causing the issue. I will attempt to do amarok and exaile together and see if I get the same type of problem.
Comment 3 fenbugz 2009-06-01 23:13:24 EDT
Well you know I just played 5 separate streams, one in konqueror with youtube video, one in firefox, one totem, exaile and amarok and nothing. I guess we can close this, I can't get my computer to break. Odd, the only difference is that I downloaded some more packages for xine last night. Otherwise same system as I had when I report this bug. My system is fresh install from just this past weekend. I suppose you can close this bug. I did get it to occur twice last night though. Sorry about that. I'll reopen if I figure out something really is broken.

Note You need to log in before you can comment on or make changes to this bug.