Bug 50351 - Text disapears if other window is in front
Text disapears if other window is in front
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: gnotepad+ (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Mason
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-30 14:09 EDT by Karl schmidt
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-31 18:55:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karl schmidt 2001-07-30 14:09:49 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
If a second window is infront of gnotepad+ the text is not restored once 
bringing the window back to front - you can close and reopen the window to 
restore the text.

How reproducible:
Always

Steps to Reproduce:
1.open text doc 
2.move other window in front
3.bring back to front
	

Actual Results:  Some text is missing

Expected Results:  shoud have redrawen text

Additional info:
Comment 1 David Mason 2001-07-30 16:35:43 EDT
I cannot reproduce on multiple systems.
Comment 2 Karl schmidt 2001-07-30 21:47:22 EDT
I can reproduce. I can send you a screen shot - I can't remember the name of 
the screen capture program? 

I don't have any problems with any other gnome programs - just this one - 
perhaps it is hardware related? I can get you hard ware information if you 
would like.
Comment 3 David Mason 2001-07-31 10:44:47 EDT
have you tried a newer version of gnotepad? - http://gnotepad.sourceforge.net/

Is gedit not preferable for usage?
Comment 4 Karl schmidt 2001-07-31 18:55:30 EDT
Is gedit not preferable for usage?

Just tried it - & uninstalled gnotepad? 

Thanks - you just sold me on REDHat once again - 

Would advise anyone with troubles to switch to gedit.

Note You need to log in before you can comment on or make changes to this bug.